We are currently experiencing issues sending
Minor incident
TextAlert
TextCampaign
TextEmail
TextGateway
TextInbound
TextOnline
TextPremium
TextSurvey
2026-01-21 16:02 GMT
· 22 hours, 47 minutes
Updates
Resolved
January 22, 2026 · 14:49 GMT
Thank you for your continued patience and we can now confirm that the issue is resolved.
Monitoring
January 21, 2026 · 17:04 GMT
We have successfully restored messaging services via an alternative route. All newly sent messages should now deliver without failure.
Issue
January 21, 2026 · 16:02 GMT
We are currently experiencing issues with one of our providers, which is delaying sends. Investigations are on-going.
An update will be announced as soon as we have more details.
← Back
TextAnywhere Status